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1. Introduction 

Thank you for your purchase of GIGAPORT eX, a product that is not like any other USB audio 
interface ... it's simply the multichannel playback solution with the best price value ratio on the market 
today! 

With its unique set of features providing 8 independent outputs (and full 7.1 surround sound support), 
2 independent stereo headphone outputs and excellent audio quality supporting up to 24-bit and 192 
kHz, GIGAPORT eX provides ASIO 2.0 drivers for professional audio mixing and playback under 
Windows 7, Windows 8.1 and Windows 10. The hardware is also CoreAudio compatible and natively 
works under OS X / macOS even without the installation of a special driver. This makes GIGAPORT 
eX perfect for digital DJs on the road working with notebook computers. Simply use your favorite 
DJ software and the eight outputs as up to 4 different stereo channels, enabling you to mix, cue and 
add effects! Monitor and pre-listen to your signals via the two built-in headphone outputs. 
GIGAPORT eX of course also works on your desktop computer and is compatible with all important 
professional audio DAW software applications. The hardware also works with consumer programs 
such as DVD playback software. 

GIGAPORT eX is a USB-C device, optimized for USB 3.1 operation. It is also compatible with 
standard USB 2.0 ports. 

1.1 Features 

The front panel of the GIGAPORT eX hardware has these main features from left to right: 

 
 

- USB-C connector to connect the device to a computer or mobile device. Use this connector to 
connect the unit to your Mac or PC or to a mobile device by using one of the two included USB-
C connection cables. When the device is working, the power LED just right of the USB-C 
connector will be on. 

- 8 status LEDs to show activity on each corresponding playback channel. Here you can see when 
audio data is being sent out to each output channel. 

- Headphone output (1/2) with unbalanced 1/4" stereo TRS connector for channel 1 and 2. Via 
this headphone output, you will always get the same signal that is also being sent to line outputs 
1 and 2. This headphone output is used to check your signals independent from what is being 
played via channels 3 to 8 for example, a feature that is very useful for DJ applications without 
an external mixer. 

- Headphone output (Mix) with unbalanced 1/4" stereo TRS connector for the down mixed 
signal. Via this headphone output, you will always get the mix of all 8 (or 4 stereo) channels. 
You can use this output for instance to control and check signals for all the physical output 
channels. 
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The rear panel has these connectors: 

 

- Line output 1 to 8 with unbalanced RCA connectors. Via these outputs, the main signals are 
being sent out. Each output channel is labelled / numbered accordingly. 
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2. Installation 

2.1 System Recommendation 

GIGAPORT eX is not simply a standard digital audio interface, but a high-resolution device capable 
of advanced processing of audio content. Even though GIGAPORT eX is built to have low-CPU 
resource dependability, system specifications play a key part in the GIGAPORT eXs performance. 
Systems with more advanced components are generally recommended. 

Minimum System Requirements 

PC 

- Windows 7 / 8 / 8.1 or 10 (32- and 64-bit) operating system 
- 1 available USB 2.0 or USB 3.1 port ("type A" or "type C") 

Mac 

- OS X / macOS 10.9 or higher 
- 1 available USB 2.0 or USB 3.1 port ("type A" or "type C") 

2.2 Hardware Installation 

GIGAPORT eX is directly connected to an available USB port of your computer. The connection to 
your computer is done either via a so-called "type A" or a "type C" port. For each connection type, a 
separate cable is included in the package. Connect one end of that cable with GIGAPORT eX and the 
other one to the USB port of your computer. 

   
 USB "type A" port of a computer USB "type C" port of a computer 

2.3 Driver & Software Installation 

After the connection of GIGAPORT eX, the operating system automatically detects it as a new 
hardware device. However, you should install our driver to use it with full functionality. 

We strongly recommend to download the latest driver from www.esi-audio.com before installing 
GIGAPORT eX on your computer. Only if our driver software is installed, all the functionality is 
provided under Windows / OS X / macOS. 

You can always find the latest drivers and software for both PC and Mac for your GIGAPORT 
eX by going to this page in your web browser: 

>>>    http://en.esi.ms/110    <<< 

 



ESI GIGAPORT eX

 

 7

2.3.1 Installation under Windows 

The following text explains how to install GIGAPORT eX under Windows 10. If you use Windows 
7, Windows 8 or Windows 8.1, the steps are basically the same. Do not connect GIGAPORT eX to 
your computer before you install the driver – if you have connected it already, disconnect the cable 
for now. 

To start the installation, launch the setup program, which is an .exe file that is inside a recent driver 
download from our website by double clicking on it. When launching the installer, Windows might 
display a security message. Make sure to allow the installation. After that, the following dialog on 
the left will appear. Click Next and then the dialog on the right will appear: 

   

Now click Install. Files are now being copied. After some time an additional dialog will appear: 

 

Confirm this by clicking Next. Again some files are being copied and in some cases you will be 
prompted with a Windows Security message like this: 
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Confirm it by clicking Install. After a while the installation then will be completed and the following 
dialog will appear: 

   

Once you see the window on the left, click Finish. In many cases, the window on the right appears 
then. We strongly suggest to select Yes, restart the computer now and then click Finish. 

You can connect GIGAPORT eX to your computer anytime now. Windows will automatically setup 
the system so you can use the device. 

To confirm the completion of the installation after rebooting the system, please check if the orange 
color ESI icon is displayed in the taskbar notification area as shown below. 

 

If you can see it, the driver installation has been completed successfully. 
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2.3.2 Installation under OS X / macOS 

To use GIGAPORT eX under OS X / macOS, you need to install the control panel software from the 
download from our website. This procedure is basically the same for all the different versions of OS 
X / macOS. 

The control panel gets installed by double clicking on the .dmg file and then you will get the following 
window in Finder: 

 

To install the GIGAPORT eX panel, click and drag it with your mouse to the left to Applications. This 
will install it into your Applications folder. 

Controlling some of the basic options of GIGAPORT eX under OS X / macOS can be done via the 
Audio MIDI Setup utility from Apple (from the folder Applications > Utilities), however the main 
functions are controlled by our dedicated control panel application that has now been placed into your 
Applications folder. 
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3. Windows Control Panel 

This chapter describes the GIGAPORT eX Control Panel and its functions under Windows. To open 
the control panel double click on the orange ESI icon in the task notification area. The following 
dialog will appear: 

 

The File menu provides an option called Always on Top that makes sure the Control Panel stays 
visible even when working in other software and you can launch the Windows Audio Settings there. 
The Config menu allows you to load the Factory Defaults for the panel and driver parameters and the 
Help > About entry shows current version information. Under the File, Config, DirectWIRE and Help 
menu items, you can find the following main functions and sections under OUTPUTS: 

1 / 2, 3 / 4, 5 / 6 and 7 / 8 

This section contains volume control sliders and signal level meters for all the playback channels, 
arranged in (stereo) channel pairs. Under each slider you can find a mute button (M) to mute that 
channel. To control both and left channels simultaneously (stereo), the LINK switch under it must be 
activated. If LINK is not active, each channel is controlled independently. 

MASTER 

This section contains volume control sliders and signal level meters for the sum of all playback 
channels. Under each slider you can find a mute button (M) to mute that channel. To control both and 
left channels simultaneously (stereo), the LINK switch under it must be activated. If LINK is not 
active, each channel is controlled independently. 

SAMPLERATE 

At the bottom section the currently selected sample rate is shown. You can change it (as long as no 
audio is being played back) by selecting it via the menu under Config > Samplerate. As GIGAPORT 
eX is a digital audio interface, all applications and audio data will be processed with the same sample 
rate at a given time. The hardware natively supports rates between 44.1 kHz and 192 kHz. 
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3.1 Latency and buffer settings 

Via Config > Latency in the Control Panel it is possible to change the latency setting (also called 
“buffer size”) for the driver of GIGAPORT eX. A smaller latency is the result of a smaller buffer size 
and value. Depending on the typical application (e.g. for playback of software synthesizers) a smaller 
buffer with a smaller latency is an advantage. At the same time, the best latency setting indirectly 
depends on the performance of your system and when the system load is high (for instance with more 
active channels and plugins), it can be better to increase the latency. The latency buffer size is selected 
in a value called samples and if you are curious about the actually latency time in milliseconds, many 
recording applications display this value inside the settings dialog there. Please note that the latency 
has to be setup before launching the audio application using GIGAPORT eX. 

Via Config > USB Buffer, you can select the number of USB data transfer buffers used by the driver. 
In many cases, these values do not need to be changed, however as they have a bit of an influence on 
the audio latency and on stability, we allow you to fine tune this setting. In some applications where 
real time processing and latency values or better performance at high system load are critical, you 
can optimize the values here additionally. Which value is best on your system depends on a number 
of factors such as what other USB devices are used at the same time and what USB controller is 
installed inside your PC. 

3.2 DirectWIRE Output Routing 

Under Windows, GIGAPORT eX has a feature called DirectWIRE Output Channels that allows you 
to change the assignment between the audio channel in your application to the physical audio output, 
even while playback is running in real time. 

Note: DirectWIRE is a very powerful feature for special applications and professional usage. For 
most situations no DirectWIRE settings are needed at all and you should not change those settings 
unless you know what you want to achieve. 

To open the related settings dialog, click on the DirectWIRE > Output Channels entry in the top menu 
of the control panel software and the following window appears: 

 

On this dialog you can see a list with 8 output channels. The left column identifies the physical output 
of GIGAPORT eX. The right column shows the playback channel on the computer (i.e. if you play a 
signal via channel 1 and 2, it is identified here by the numbers 1 and 2). By default, playback channel 
1 (right) is assigned to physical output 1 (left) , playback channel 2 to physical output 2 and so on. 
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With the - and + buttons next to the number for the playback channel, you can change this assignment. 
With the STEREO LINK button at the bottom of the dialog, you can make sure that channel 
assignments are always changed in pairs (perfect for stereo signals). 

DirectWIRE Output Channels examples 

Let’s look at the following example configuration: 

 

In this example, the signal from playback channel 5 / 6 is sent to the physical outputs 1 and 2, the 
signal from playback channel 1 / 2 is sent to the physical outputs 3 and 4, the signal from playback 
channel 3 / 4 is sent to physical outputs 5 and 6 and the playback channels 7 / 8 are being sent as 
default to physical outputs 7 and 8. The settings have been made with STEREO LINK enabled. 

Here is another interesting example: 

 

On this setup, all physical output channel pairs are assigned to send out the signal from playback 
channel 1 / 2, i.e. you 'clone' the signal from one stereo playback channel to all physical outputs. 

Please note that the change of these parameters can be done on the fly, even when playback is running. 
To reset the settings to default, you can right click on this panel and then on Reset routing to default. 
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3.3 Windows Audio Settings 

Via the Windows Sound control panel icon or by selecting File > Windows Audio Settings in our 
control panel software, you can open these Playback and Recording dialogs: 

   

You can see that in the Playback section, there are 4 devices, one for each stereo channel (GIGAPORT 
eX CH1&2, GIGAPORT eX CH3&4, GIGAPORT eX CH5&6 and GIGAPORT eX CH7&8). Each of 
these so-called MME/WDM devices represent one channel pair for playback and by default these are 
corresponding to the physical output channel with the same number. It can be useful to have these 
separate devices available if you want to use multiple applications accessing different outputs of the 
hardware simultaneously or if you use an application that allows you to select separate wave devices 
for different functions. 

The Playback section also contains a Speakers device from the GIGAPORT eX Audio driver, which 
in many cases would or should be the selected default device. This device can be used for playback 
with any channel count up to 8 channels. Some audio applications require you to select via Configure 
> Speaker Setup, how many output channels you intend to use: Stereo (= 2 output channels), 
Quadraphonic (= 4 output channels), 5.1 Surround (= 6 output channels), 6.1 Surround (= 7 output 
channels) or 7.1 Surround (= 8 output channels). Select one of them to define how many channels 
you want to be able to playback simultaneously (7.1 Surround is suggested). 

Please note that any audio hardware that is installed in your computer already will also appear in the 
Windows Sound control panel and you might need to choose which one you want to use by default 
here (for instance for the Windows system sounds or the audio playback from your web browser). To 
do that, select the entry in the list and then click Set Default. 

Note that many (especially professional) audio applications have their own settings for the used 
device and that audio applications that use the ASIO driver of GIGAPORT eX ignore these settings 
since they have direct access to the hardware. 
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3.4 DirectWIRE Loopback 

GIGAPORT eX has a feature that we call DirectWIRE Loopback. It allows you to record the playback 
internally. For instance, you can use it to playback any audio signal in any application while you 
record it with a different software or you could record the main master output signal of a DJ mix on 
the same computer. There are many possible applications, i.e. you can record what you are streaming 
online or you can save the output of a software synthesizer application. Essentially, you can make a 
1:1 identical transfer of the playback signal digitally inside your system. 

You will find in the Windows Sound control panel and in the audio settings of many applications that 
there is a 2 channel MME/WDM input device called GIGAPORT eX Loopback (shown on the picture 
in the previous section). Also ASIO compatible applications can use 2 input channels. How it works 
is that anything you play back via physical output channels 1 and 2 within the same or even from 
another application can be recorded internally. 

Please note that the signals you play via outputs 3 to 8 cannot be recorded internally, only those from 
playback channel 1 and 2 - with the exception that those signals you assign from other playback 
channels to output 1 and 2 via the DirectWIRE Output Channels functionality (described earlier) are 
also being recorded. 
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4. OS X / macOS Control Panel 

This chapter describes the GIGAPORT eX Control Panel and its functions on the Mac. Under OS X 
/ macOS, you can find a GIGAPORT eX icon in the Applications folder. Double click on this to 
launch the control panel software and the following dialog will appear: 

 

The File menu provides an option called Always on Top that makes sure the Control Panel stays 
visible even when working in other software and you can launch the macOS Audio Settings there. 
The Config menu allows you to load the Factory Defaults for the panel parameters and the Help > 
About entry shows current version information. The main dialog has these sections under OUTPUTS: 

1 / 2, 3 / 4, 5 / 6 and 7 / 8 

This section contains volume control sliders for all the playback channels, arranged in (stereo) 
channel pairs. Under each slider you can find a mute button (M) to mute that channel. To control both 
and left channels simultaneously (stereo), the LINK switch under it must be activated. If LINK is not 
active, each channel is controlled independently. 

MASTER 

This section contains volume control sliders for the sum of all playback channels. Under each slider 
you can find a mute button (M) to mute that channel. To control both and left channels simultaneously 
(stereo), the LINK switch under it must be activated. If LINK is not active, each channel is controlled 
independently. 

SAMPLERATE 

At the bottom section the currently selected sample rate is shown. You can change it (as long as no 
audio is being played back) by selecting it via the menu under Config > Samplerate. As GIGAPORT 
eX is a digital audio interface, all applications and audio data will be processed with the same sample 
rate at a given time. The hardware natively supports rates between 44.1 kHz and 192 kHz. 
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4.1 Latency and buffer settings 

Unlike under Windows, on OS X / macOS, the latency setting is depending on the audio application 
(i.e. DAW) and usually setup there inside the audio settings of that software and not in our control 
panel software. If you are unsure, check the manual of the audio software you are using. 

4.2 OS X / macOS Audio Settings 

The Audio MIDI Setup utility from Apple (you can find it under Applications > Utilities or you can 
call it from our Control Panel via File > macOS Audio Settings) lists GIGAPORT eX as a device with 
2 inputs and 8 outputs. 

The Output section under Audio Devices looks like this: 

 

You can see all 8 output channels and you could access their volume here. Under Format you can 
change the default resolution and sample rate. 

The Input section looks like this: 
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The two input channels listed here are used for internal Loopback recording as part of our DirectWIRE 
functionality (described in the next section). The Format option allows you to change the default 
sample rate and resolution. 

4.3 DirectWIRE Loopback 

GIGAPORT eX has a feature that we call DirectWIRE Loopback. It allows you to record the playback 
internally. For instance, you can use it to playback any audio signal in any application while you 
record it with a different software or you could record the main master output signal of a DJ mix on 
the same computer. There are many possible applications, i.e. you can record what you are streaming 
online or you can save the output of a software synthesizer application. Essentially, you can make a 
1:1 identical transfer of the playback signal digitally inside your system. 

You will find that there is a 2 channel input device that you can open for recording inside any audio 
application (internally the two channels are called Loopback 1 and Loopback 2 although most 
applications will simply show it as GIGAPORT eX). How it works is that anything you play back via 
physical output channels 1 and 2 within the same or even from another application can be recorded 
internally. 

Please note that the signals you play via outputs 3 to 8 cannot be recorded internally, only those from 
playback channel 1 and 2. 
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5. Specifications 

- USB 3.1 audio interface with USB-C connector ("type C" to "type C" cable included) 

- USB 2.0 compatible ("type A" to "type C" cable included) 

- USB bus powered 

- 8 independent output channels with -10dBV RCA connectors 

- 2 independent stereo headphone outputs 
- 1st output sends out mixed signal of all playback channels 
- 2nd output sends out different signal from playback channel 1/2 
- both with 1/4" stereo TRS connector 
- max. output level +6.4dBu (@ 0dBFS) 
- THD+N 0.0024% A-weighted (@ fs=48kHz)  
- 32~600ohm impedance 

- 24-bit / 192 kHz D/A converter, for all output channels 
- 114dB dynamic range A-weighted 
- THD+N -100dB (@ 0dBFS) 

- DirectWIRE Output Routing support under Windows for flexible signal routing 

- DirectWIRE Loopback routing support for 2 channels under Windows and OS X / macOS 

- supports Windows 7 / 8 / 8.1 / 10 with ASIO 2.0, MME, WDM and DirectSound 

- supports OS X / macOS (10.9 and above) via the native CoreAudio USB audio driver from 
Apple (no driver installation needed) 

- 100% class compliant (no driver installation required on many modern operating systems such as 
Linux via ALSA as well as iOS based and other mobile devices) 
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6. General Information 

Trademarks 

ESI, GIGAPORT and GIGAPORT eX are trademarks of ESI Audiotechnik GmbH. Windows is a 
trademark of Microsoft Corporation. Other product and brand names are trademarks or registered 
trademarks of their respective companies. 

The FCC and CE Regulation Warning 

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two 
conditions: (1) this device may not cause harmful interference, and (2) this device must accept any 
interference received, including interference that may cause undesired operation. Caution: Any 
changes or modifications in construction of this device with are not expressly approved by the party 
responsible for compliance, could void the user's authority to operate equipment.  

Note: This equipment has been tested and found to comply with the limits for a Class A digital device, 
pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection 
against harmful interference when the equipment is operated in a commercial environment. This 
equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in 
accordance with the instruction manual, may cause harmful interference to radio communications. 
Operation of this equipment in a residential area is likely to cause harmful interference in which case 
the user will be required to correct the interference at his own expense. If necessary, consult an 
experienced radio/television technician for additional suggestions. 

Correspondence 

For technical support inquiries, contact your nearest dealer, local distributor or ESI support online at 
www.esi-audio.com. Please also check our extensive Knowledge Base with Frequently Asked 
Questions, installation videos and technical details about our products in the support section of our 
website. 

Disclaimer 

All features and specifications subject to change without notice. 

Parts of this manual are continually being updated. Please check our web site www.esi-audio.com 
occasionally for the most recent update information. 


